ILLiad 9.1.1 ISO Service Update to address the log4j security vunerablity

Good Morning Everyone,

Last week, a Log4j security vulnerability was discovered. After some testing, Atlas has decided to release an ILLiad ISO service hotfix (v9.1.1) to patch the security exploit in the log4j dependency. This update is a server update and is only available for ILLiad 9.1.x users. We recommend all customers who use the ISO service update as soon as possible.

After running the ILLiad server updater, please follow the steps below to update the ISO service:

  1. Stop the ISO service.
  2. Extract C:\ILLiad\ISO\ISO.zip.
  3. Run the Install.ps1 in the extracted folder.
  4. Restart the ISO service.

If you run into any issues or have any questions, feel free to send me a message or contact support@atlas-sys.com

Thanks,

Sara Juel, MBA
Access Services Product Manager
Atlas Systems - Library excellence through efficiency
Phone: 757-439-0208
sjuel@atlas-sys.com
http://www.atlas-sys.com/

“Training from anywhere…Enroll in an online training course from home or office.

0

Comments

0 comments

Please sign in to leave a comment.

Didn't find what you were looking for?

New post