End of support dates for ILLiad versions 8.6 and 8.7

Hello!  

ILLiad 8.6 will no longer be supported after 2/28/2019 and ILLiad 8.7 will no longer be supported after 12/31/2019.  ILLiad 9.0 is currently available and 9.1 will be released late summer 2019.  Please see https://support.atlas-sys.com/hc/en-us/articles/360011811474-ILLiad-9-0-Release-Notes for more information about ILLiad 9.0.  

To update, OCLC-hosted customers should contact support@oclc.org. Locally-hosted installations should contact your local server administrator. Atlas-hosted customers can make the request to support@atlas-sys.com

Thanks very much,


Stephanie

0

Comments

0 comments

Please sign in to leave a comment.

Didn't find what you were looking for?

New post